Compro Placa Rx/Tx Estação Auriol H13726

Tópico em 'Mercado' iniciado por CT1EMJ 6 Fev 2012 às 22:38.

  1. CT1EMJ

    CT1EMJ
    Expand Collapse
    Cirrus

    Registo:
    6 Fev 2012
    Mensagens:
    4
    Local:
    Silves
    Como menciono no titulo, estou comprador da placa
    interior Rx/Tx da Estação Auriol H13726, que se encontra
    num dos cantos inferiores da estação e que permite
    comunicar com os sensores.
    A minha avariou e se alguem tem uma estação destas
    para peças, agradecia que se lembrasse de mim.

    Cumprimentos

    CT1EMJ
     
  2. fablept

    fablept
    Expand Collapse
    Nimbostratus

    Registo:
    12 Nov 2008
    Mensagens:
    1,060
    Local:
    Ponta Delgada - Açores
    Collapse Signature Expand Signature
  3. CT1EMJ

    CT1EMJ
    Expand Collapse
    Cirrus

    Registo:
    6 Fev 2012
    Mensagens:
    4
    Local:
    Silves
    Boas Companheiro

    Obrigado pela ajuda, vou experimentar uma destas placas e ver
    se a estação gosta deste periférico.
    Dá-me pena que só funcione as temperaturas interiores, e como
    esta em bom estado, vou avançar na reparação.
    Por acaso não sabes a combinação de teclas para manter os leds
    sempre acesos, tenho a estação alimentada por um transformador
    e dava jeito a luz estar sempre acessa.

    Cumprimentos

    Joao
     
  4. fablept

    fablept
    Expand Collapse
    Nimbostratus

    Registo:
    12 Nov 2008
    Mensagens:
    1,060
    Local:
    Ponta Delgada - Açores
    A combinação não sei, mas acho que se localizares o fio do interruptor, podes adicionar um interruptor externo e controlas muito melhor o tempo que a luz do LED fica acesa..confesso que nunca tinha pensado nessa modificação, mas dá muito jeito, pois à noite não se consegue ler praticamente nada da estação.

    Sobre o módulo RF, se tiveres acesso a um Arduino podes testar muito rapidamente se o problema é do módulo RF.
     
    Collapse Signature Expand Signature
  5. CT1EMJ

    CT1EMJ
    Expand Collapse
    Cirrus

    Registo:
    6 Fev 2012
    Mensagens:
    4
    Local:
    Silves
    O problema é mesmo da placa, sei disso por andei de volta do
    interruptor da luz e foi por isso que a placa foi a vida, como estava
    aberta em dois, para ter acesso a board principal, o sistema todo
    resvalou e arrancou o integrado da board de rx. Ainda tentei recuperar
    as pista, mas estou desconfiado que uma delas ficou mesmo interrompida
    na totalidade, com ausencia de pistas, é sempre complicado, mesmo com
    microscopio.
    Quanto as lampadas, embirro com aquele azul intenso e o facto de a luz
    não ficar sempre ligada, por isso reparei que se injectar massa numa das pernas negativas dos leds, acende o sistema todo e fica ligado. Quero
    mudar para ambar, da cor dos meus radios de amador.
    Arranjei um interruptor de uma caixa de PC que tinha aqui guardado e coloquei
    na traseira da caixa da estçao, num daqueles quadrados de respiração, a medida é a mesma e fica a face para ligar e desligar.
    Os leds são de 3 volts, espalmados e curtos e ainda existem mais contactos para colocar pelo menos mais 4 leds e as respectivas resistencias smd.
    Acho que ainda ninguem se lembrou de alterar esta estação...eh eh eh

    Isto dava um belo tuturial

    Um Abraço

    Joao
     

Partilhar esta Página