PCE-FWS 20 Desliga-se frequentemente

Tópico em 'Instrumentos Meteorológicos' iniciado por Joao Silva 16 Jun 2014 às 09:53.

  1. Joao Silva

    Joao Silva
    Expand Collapse
    Cirrus

    Registo:
    12 Out 2011
    Mensagens:
    18
    Local:
    Lourinhã
    Olá caros "meteo entusiastas",

    Tenho uma PCE-FWS 20 à cerca de 2 anos e tem funcionado bem, raramente falha o sinal de recepção de dados, mas nos últimos meses desligou-se várias vezes do nada, aparentemente sem motivo, perdendo os dados todos.

    Embora as pilhas tenham bom contacto com os pernes, dessas vezes retirava e voltava a colocar as pilhas várias vezes e lá voltava a ligar. No entanto, desta vez nem colocando pilhas novas, isso resultou.

    Algum de vós já teve este problema ou sabe como resolvê-lo?
    Obrigado.

    Uns bons banhos de sol e calor!!!

    João
     
  2. filipe cunha

    filipe cunha
    Expand Collapse
    Nimbostratus

    Registo:
    20 Dez 2009
    Mensagens:
    1,401
    Local:
    Viana do Castelo - interior (160m)
    Transmissor com humidade?
     
    Collapse Signature Expand Signature
  3. Joao Silva

    Joao Silva
    Expand Collapse
    Cirrus

    Registo:
    12 Out 2011
    Mensagens:
    18
    Local:
    Lourinhã
    Não. Não me devo ter explicado bem, estava a falar do receptor/display! E ainda não consegui perceber porque aquilo acontece.
     
  4. filipe cunha

    filipe cunha
    Expand Collapse
    Nimbostratus

    Registo:
    20 Dez 2009
    Mensagens:
    1,401
    Local:
    Viana do Castelo - interior (160m)
    Pensei que fosse o emissor .;)
     
    Collapse Signature Expand Signature

Partilhar esta Página