Problemas da WMR100N coneção ao pc

Tópico em 'Instrumentos Meteorológicos' iniciado por Pedro L. 26 Nov 2013 às 16:11.

  1. Pedro L.

    Pedro L.
    Expand Collapse
    Cirrus

    Registo:
    7 Jan 2011
    Mensagens:
    41
    Local:
    leiria
    Boas pessoal, já há 2 anos que tenho a minha estação a a debitar os dados para o pc através dp programa Weather Display. até agora, sem problemas.

    Mas de um momento para o outro o programa não lê nada da estação.
    Já desinstalei e instalei várias vezes, e nada, vi nas portas COM, testei, fui ao gestor de despositivos, desinstalei todas as portas USB e nada, continua sem lêr.

    O wunderground tem estado sempre a mandar emails para verificar a estação, espero que me não cançelem, já estou nisto há 1 semana :mad:

    Alguém me pode dar alguma dica?

    [​IMG]
     
    Collapse Signature Expand Signature
  2. Zapiao

    Zapiao
    Expand Collapse
    Nimbostratus

    Registo:
    20 Set 2006
    Mensagens:
    882
    Local:
    Coimbra - 135m alt.
    Ja fizeste reset á estaçao? Ou tirar as pilhas ?
     
    Collapse Signature Expand Signature
  3. ACalado

    ACalado
    Expand Collapse
    Cumulonimbus

    Registo:
    16 Fev 2006
    Mensagens:
    2,945
    Local:
    Covilhã 750m
    Boas faz um reset a consola ;) Na minha wmr100 por vezes também acontece isso.
     
    Collapse Signature Expand Signature
  4. Pedro L.

    Pedro L.
    Expand Collapse
    Cirrus

    Registo:
    7 Jan 2011
    Mensagens:
    41
    Local:
    leiria
    Fiz, mas continuo a não dar, reiniciei o pc e top.

    Obrigado pela dica
    :thumbsup:
     
    Collapse Signature Expand Signature
  5. Pedro L.

    Pedro L.
    Expand Collapse
    Cirrus

    Registo:
    7 Jan 2011
    Mensagens:
    41
    Local:
    leiria
     
    Collapse Signature Expand Signature

Partilhar esta Página