Higrometro descontrolado

Registo
16 Fev 2007
Mensagens
49
Local
Piracicaba
Bem, não sei se é aqui que esse tópico deveria estar mais é o seginte:

Montei uma bela estação meteorológica em casa, faz uns 2 anos que venho trabalhahndo em sua calibração( já que é caseira, exige um certo tempo para calibrar em todas as condições ). bem : O anemometro, a preção barométrica, o termometro e vareta ou anemôgrafo universal, estão corretos, e todos calibrados.

Porem... o meu sensor, desses que a gente tem dentro dos termo- higrometros digitais, está muito louco...

alguém pode me dizer qual seria o jeito correto de se proteger o higrometro, pois é o unico que mesmo dentro do abrigo me dá uma umidade errada ( só durante o Dia ) mais não é sol não, que tá batendo nele..

não sei se é o ar que tá muito direto, pois já tentei abriga-lo em diversar outras partes como um tubo de Filme para máquinas fotograficas e nada... en um potinho dos OVOS KInder Ovo, em chicaras, deixei ele aberto, e nada tá segurando a umidade.

EX: quando a umidade está a 50% ele já ta nos 30% 35%. porem a noite, ele fica ajustadinho, mesmo com vento...

Completar. estive observando a " caixa " do thermo- higro de onde eu o tirei, e vi que ele não ficava tão protegido assim.

alguém poderia me dar uma ideia.:rain:
 

diogo

Cumulus
Registo
3 Mar 2008
Mensagens
249
Local
Sintra (170m)
rodrigoaviador, tens praticamente o mesmo problema que eu, pois o meu sensor digital (Oregon Scientific) dá valores muito baixos de humidade.
Um dos factos que causa essa anomalia é o sensor estar posicionado na horizontal, deve estar na vertical, para evitar acumulação de humidade na cavidade do sensor. Tens o teu na horizontal?
Durante a noite e, comparando com valores de humidade de outos membros do fórum que moram perto de mim, os valores são relativamente baixos, apesar de eu morar num local húmido e algo descampado. Chega no máximo aos 60-65% de humidade nocturna enquanto que os outros valores postados têm 85-90%. De dia, o problema repete-se, pois obtenho cerca de 25-30% de humidade (o dia todo) enquanto que os valores postados rondam os 50-55%.
Ou seja, o higrómetro tem uma anomalia negativa de 25-30%. E também não tenho o sensor ao sol. Não sendo um professional nestas situações, posso apenas dizer que o meu sensor (com 2 anos) apanhou este problema, em grande parte, devido pela radiação difusa que apanhou durante este tempo todo (só há pouco tempo é que tenho o sensor numa caixa pintada de branco). Para um exemplo, neste momento tenho 15.9ºC e 62% de humidade, mas devem estar 85 ou 90%...
Mas quando chove, o sensor estabiliza-se nos 90-91% e só volta ao seu "normal" depois de o tempo estar completamente seco!
Fica aqui também o meu caso:)
 
Registo
16 Fev 2007
Mensagens
49
Local
Piracicaba
rodrigoaviador, tens praticamente o mesmo problema que eu, pois o meu sensor digital (Oregon Scientific) dá valores muito baixos de humidade.
Um dos factos que causa essa anomalia é o sensor estar posicionado na horizontal, deve estar na vertical, para evitar acumulação de humidade na cavidade do sensor. Tens o teu na horizontal?
Durante a noite e, comparando com valores de humidade de outos membros do fórum que moram perto de mim, os valores são relativamente baixos, apesar de eu morar num local húmido e algo descampado. Chega no máximo aos 60-65% de humidade nocturna enquanto que os outros valores postados têm 85-90%. De dia, o problema repete-se, pois obtenho cerca de 25-30% de humidade (o dia todo) enquanto que os valores postados rondam os 50-55%.
Ou seja, o higrómetro tem uma anomalia negativa de 25-30%. E também não tenho o sensor ao sol. Não sendo um professional nestas situações, posso apenas dizer que o meu sensor (com 2 anos) apanhou este problema, em grande parte, devido pela radiação difusa que apanhou durante este tempo todo (só há pouco tempo é que tenho o sensor numa caixa pintada de branco). Para um exemplo, neste momento tenho 15.9ºC e 62% de humidade, mas devem estar 85 ou 90%...
Mas quando chove, o sensor estabiliza-se nos 90-91% e só volta ao seu "normal" depois de o tempo estar completamente seco!
Fica aqui também o meu caso:)




Bem, na verdade, eu nunca coloquei ele na horizontal, sempre na vertical, um possivel problema que venho observando, é que o fio desencapado ou mal plugado pode sim mudar o valor da umidade recebido no sensor.

Fato:

Dia 09/07/2008, fiz alguns testes sem o sensor higro, apenas com os fios, e vi que alguns materias faz com que ele fucione; Observado isso, vi com uma " LUPA " como é desenvolvido o sensor, que no meu caso, não passa de pequenos fios que fazem um caminho sobre um pedaço de plastico branco de 2mm por 3 mm, ligados por dois (2) ( separadamente sem fechar circuito ),granpos de metal.

após fazer essa observação, vi que para se ter um bom desempenho, é presiso que o higrometro fique o mais perto possivel do seu receptor, no meu caso, era um termo-higro de parede, o qual tirei os sensores e com fios coloque-os em um abrigo.( a temperatura está correta )

Sendo assim, hoje farei novos testes com diferentes cabos, de preferencia os que sejam isolados e tenham isolantes termicos.

caso não de certo, vou colocar o sensor de volta em seu lugar ( dentro do termo Higro mesmo e passar apenas o painel para dentro de meu quarto...

ou montar um eu mesmo, ou comprar outro... o que eu não queria...

acho que a gente se lascou nessa cara!!!

se descobrir algo me avisa