Sensor Uv

pedro_cvl

Cumulus
Registo
5 Jan 2011
Mensagens
265
Local
Covilhã,Boidobra 465 m/alt
Boas. A minha estação andava com um problema (marcava radiação UV mesmo durante a noite) e lembrei-me que pudesse ser humidade que entrava no sensor. Vai daí fui buscar novamente os sensores e vi que plastico que cobre sensor esta ressequido. Tentei colocar um uma protecção plastica mas os valores não são iguais aos registados com o plastico de origem. Que tipo de plastico devo usar?
Obrigado
 

actioman

Cumulonimbus
Registo
15 Fev 2008
Mensagens
2,052
Local
Elvas (~300m)
Boas. A minha estação andava com um problema (marcava radiação UV mesmo durante a noite) e lembrei-me que pudesse ser humidade que entrava no sensor. Vai daí fui buscar novamente os sensores e vi que plastico que cobre sensor esta ressequido. Tentei colocar um uma protecção plastica mas os valores não são iguais aos registados com o plastico de origem. Que tipo de plastico devo usar?
Obrigado

Pois é uma estação que pouca gente por aqui tem, acho que só mesmo tu Pedro.
E onde é o sensor UV. Estou a visualizar imagens desse modelo de estação e não o consigo localizar? Podes meter alguma foto!!?
às tantas não foi só o "plástico" protector que se danificou... E a garantia, já foi?
 

pedro_cvl

Cumulus
Registo
5 Jan 2011
Mensagens
265
Local
Covilhã,Boidobra 465 m/alt
O sensor mede bem mas mede diferentes valores com plasticos diferentes. Com o plastico de origem mede x e com plastico diferente mede y. Acabei por colocar silicone e colocar o plastico de origem. Penso que problema era porque humidade entrava entre o plastico protector e o plastico do sensor. O sensor é o quadrado pequeno transparente
rbjKy87.jpg
 
  • Gosto
Reactions: actioman e CptRena

pedro_cvl

Cumulus
Registo
5 Jan 2011
Mensagens
265
Local
Covilhã,Boidobra 465 m/alt
Era um plastico que cortei duma caixa de petri plastica. Tambem tentei com capa de caixa de cd. ficou com o original.Paciencia. Não tenho forma de medir com aparelho externo
 

CptRena

Nimbostratus
Registo
16 Fev 2011
Mensagens
1,510
Local
Gafanha da Encarnação, Aveiro
Segundo o que estive a espreitar pela web, essas capas de plástico dos CDs, e, aparentemente, essas caixas de petri plásticas também, são feitas de poliestireno.
Pelo que encontrei na internet o poliestireno não é muito transparente aos UVs.

Pode ainda acontecer que o plástico de origem vem com algum tratamento químico para bloquear outras gamas de radiação, para estas não interferirem na medição (e.g. gama de infravermelho).

Outro parâmetro que afecta a transmissão UV (ou de qualquer outra radiação) é a espessura do material.
 

pedro_cvl

Cumulus
Registo
5 Jan 2011
Mensagens
265
Local
Covilhã,Boidobra 465 m/alt
Segundo o que estive a espreitar pela web, essas capas de plástico dos CDs, e, aparentemente, essas caixas de petri plásticas também, são feitas de poliestireno.
Pelo que encontrei na internet o poliestireno não é muito transparente aos UVs.

Pode ainda acontecer que o plástico de origem vem com algum tratamento químico para bloquear outras gamas de radiação, para estas não interferirem na medição (e.g. gama de infravermelho).

Outro parâmetro que afecta a transmissão UV (ou de qualquer outra radiação) é a espessura do material.
Por não saber que plastico usar nem ter forma de medir com outro aparelho os UVs ficacom o plastico que tinha. Colei com silicone. Tenho mantido sensor em casa as escuras e tem registado sempre 0. Engraçado que até atraves de vidro de janela ele não mede UVs
 

pedro_cvl

Cumulus
Registo
5 Jan 2011
Mensagens
265
Local
Covilhã,Boidobra 465 m/alt
Tive o sensor dentro de casa durante dois dias. Marcou sempre zero de UV durante a noite. Acabei de ir coloca-lo novamente na antena do telhado e......ja marca outra vez 0.1 ou 0.2....Explicações possíveis? Existem?
 

Estação SP

Cumulus
Registo
1 Fev 2011
Mensagens
438
Local
Gafanha da Nazaré (Aveiro)
Boas .

Penso que uma boa soluçao para isso é utilifazeres um pedaço de acrilico e colares o acrilico com celicone. Tens é de ter muito cuidado de nao ficar celicone em cima do sensor a obstruir a radiação. Como o CptRena refere nao convem ser um acrilico muito espesso, pode vir a trazer problemas, e é uma questao de fazeres alguns testes.
O beneficio do acrilico é que aguenta muito mais as condiçoes atmosférias em relaçao ao plastico.

Espero que tenha ajudado.
 
  • Gosto
Reactions: CptRena

pedro_cvl

Cumulus
Registo
5 Jan 2011
Mensagens
265
Local
Covilhã,Boidobra 465 m/alt
Boas .

Penso que uma boa soluçao para isso é utilifazeres um pedaço de acrilico e colares o acrilico com celicone. Tens é de ter muito cuidado de nao ficar celicone em cima do sensor a obstruir a radiação. Como o CptRena refere nao convem ser um acrilico muito espesso, pode vir a trazer problemas, e é uma questao de fazeres alguns testes.
O beneficio do acrilico é que aguenta muito mais as condiçoes atmosférias em relaçao ao plastico.

Espero que tenha ajudado.
Tal como disse coloquei o plastico original mas com cola silicone pois assim nao entra humidade. A minha duvida agora é o porque de marcar radiação durante a noite mesma que seja valores de 0.1 ou 0.2. O sensor esteve em casa durante dois dias e não se verificou isso. Não é sempre que ele marca radiação mas quando actualiza sensores as vezes da 0 outras vezes 0.1 ou 0.2 mais que isto nao marca. Poderá ser luz das lampadas da via publica? Mas duvido pois sensor esta num telhado de predio de dois andares mais sotãos.
 

pedro_cvl

Cumulus
Registo
5 Jan 2011
Mensagens
265
Local
Covilhã,Boidobra 465 m/alt
Também não sei porque ,mas a minha w8681-solar desde sempre marca 3w/m2 de minima nunca vai aos 0w/m2 ,mesmo de noite !!..:huh::huh:
Alguma vez tentas-te colocar sensor em casa em perfeita escuridão e ver o que marcava? Esta noite volto la cima e vou tapar sensor para ver qual o resultado. Se valores forem 0 então não será erro do sensor e ele alguma coisa deverá estar a medir. É possivel haver radiação UV reflectida durante a noite?