Ajuda Estação Heavyweather

fhff

Nimbostratus
Registo
8 Jan 2010
Mensagens
737
Local
Merceana, Alenquer / Nafarros, Sintra
Boa noite,

Agradeço a todos a informação disponibilizada neste forum, sem dúvida muito interessante. Tenho pena de não o ter descoberto há mais tempo. Venho pedir a vossa ajuda para o seguinte:

Instalei há uns anos uma estação meteo sem aparente marca, oferecida por um tio que a trouxe da Alemanha. Nas instruções indicam um site onde se retira software para descarregar dados. O site é http://www.heavyweather.info e a estação que tenho é a WS-2305, muito parecida com um modelo Lacrosse.
A estação tem funcionado, desde há cerca de 7 anos, sem problemas, via wireless. Mudo as pilhas e nada mais. Acontece que agora, tenho um problema no anemómetro. Deixei de receber sinal da velocidade do vento, apesar da indicação de direcção do vento continuar a funcionar. Alguém me pode dar uma dica? As pás (hélice) rodam com o vento, mas nenhum registo passa para a central!

- Relativamente à utilização do software, que nunca utilizei, alguém me sabe dizer se há algum adaptador de rs232 para USB. É que o cabo fornecido é tipo ficha telefónica numa ponta (ligação à estação) e RS232 na outra ponta (ligação ao computador).

- Relativamente ao ajuste da pressão relativa, que nunca fiz, alguém me pode indicar uma estação fidedigna na zona de Sintra (a Norte da Serra) e como obter esses valores. Não encontro nenhuns dados no site do IM.

Muito obrigado a todos.
 

HotSpot

Cumulonimbus
Registo
20 Nov 2006
Mensagens
3,614
Local
Moita, Setubal
Boa noite,

Agradeço a todos a informação disponibilizada neste forum, sem dúvida muito interessante. Tenho pena de não o ter descoberto há mais tempo. Venho pedir a vossa ajuda para o seguinte:

Instalei há uns anos uma estação meteo sem aparente marca, oferecida por um tio que a trouxe da Alemanha. Nas instruções indicam um site onde se retira software para descarregar dados. O site é http://www.heavyweather.info e a estação que tenho é a WS-2305, muito parecida com um modelo Lacrosse.
A estação tem funcionado, desde há cerca de 7 anos, sem problemas, via wireless. Mudo as pilhas e nada mais. Acontece que agora, tenho um problema no anemómetro. Deixei de receber sinal da velocidade do vento, apesar da indicação de direcção do vento continuar a funcionar. Alguém me pode dar uma dica? As pás (hélice) rodam com o vento, mas nenhum registo passa para a central!

- Relativamente à utilização do software, que nunca utilizei, alguém me sabe dizer se há algum adaptador de rs232 para USB. É que o cabo fornecido é tipo ficha telefónica numa ponta (ligação à estação) e RS232 na outra ponta (ligação ao computador).

- Relativamente ao ajuste da pressão relativa, que nunca fiz, alguém me pode indicar uma estação fidedigna na zona de Sintra (a Norte da Serra) e como obter esses valores. Não encontro nenhuns dados no site do IM.

Muito obrigado a todos.

Olá e bem-vindo.

- O anemometro provavelmente avariou. É o desgaste normal do material e depois de 7 anos (muitas vezes até menos) é difícil resistir a tantas condições adversas. Mas há sempre a hipótese de tentar perceber como funciona o anemometro e despistar algum problema (ex: sujidade). Podes comprar um anemometro novo para a estação e ficar novamente com tudo a 100%.

- Existem muitos adaptadores RS232 para USB no mercado. O principal problema é a compatibilidade com o Sistema Operativo.
Outra opção, se for possível é comprar uma placa PCI com entrada RS232 e colocar no PC.
Neste link fala-se de adaptadores e compatibilidade para essa estação: http://www.wxforum.net/index.php?topic=1600.0

- Em relação à pressão podes orientar pelos modelos do GFS para aí:
http://www.meteopt.com/modelos/meteogramas/gfstxt.php?cidade=ALENQUER

Mais alguma dúvida, coloca aqui. :thumbsup:
 

fhff

Nimbostratus
Registo
8 Jan 2010
Mensagens
737
Local
Merceana, Alenquer / Nafarros, Sintra
Muito obrigado pela resposta.

Vou experimentar despistar algum problema, abrindo o anemómetro. Também me lembrei que poderia ser do cabo, mas substitui-lo obrigava-me a fazer soldaduras, não é?
Se tiver de comprar um novo, confirma-se que a minha estação é uma lacrosse? Em nenhum lado da embalagem vi menção a essa marca.
Vou tentar comprar um adaptador (uso XP Home).
Como poderei usar a tabela de pressões sugeridas? Estou confuso. A estação permiti-me introduzir um valor para a pressão relativa, mas não sei que valor usar.
Obrigado mais uma vez.

Olá e bem-vindo.

- O anemometro provavelmente avariou. É o desgaste normal do material e depois de 7 anos (muitas vezes até menos) é difícil resistir a tantas condições adversas. Mas há sempre a hipótese de tentar perceber como funciona o anemometro e despistar algum problema (ex: sujidade). Podes comprar um anemometro novo para a estação e ficar novamente com tudo a 100%.

- Existem muitos adaptadores RS232 para USB no mercado. O principal problema é a compatibilidade com o Sistema Operativo.
Outra opção, se for possível é comprar uma placa PCI com entrada RS232 e colocar no PC.
Neste link fala-se de adaptadores e compatibilidade para essa estação: http://www.wxforum.net/index.php?topic=1600.0

- Em relação à pressão podes orientar pelos modelos do GFS para aí:
http://www.meteopt.com/modelos/meteogramas/gfstxt.php?cidade=ALENQUER

Mais alguma dúvida, coloca aqui. :thumbsup: