uncompatible logger (weather davis V. Pro 2 plus)

Registo
26 Ago 2005
Mensagens
57
Local
Arruda dos Vinhos
Boa tarde amigos,
desde 2001 que tenho um Vantage Pro. Em 2004 comprei o Weatherlink 6510USB. Em 2009 comprei o WeatherinkIP 5555. Todos funcionaram bem com a estação que era a primeira versão da Vantage Pro.
Há duas semanas comprei uma Vantage pro 2 plus, e quando tento inserir o loggers na consola surge-me a seguinte mensagem: uncompatible logger.
Já contactei a Davisnet e o vendedor, mas até hoje não obtive resposta.
Alguém consegue dar uma dica para resolver este imbróglio?
Cumprimentos
 

ecobcg

Cumulonimbus
Registo
10 Abr 2008
Mensagens
4,877
Local
Sitio das Fontes e Carvoeiro (Lagoa - Algarve)
Boa tarde,

Pela descrição do problema, parece-me que o datalogger da Vantage Pro não será compatível com a nova Vantage Pro2. Mas estive à procura de informação na página da Davis e não estou a conseguir encontrar nenhuma referência à compatibilidade do datalogger com as duas estações.

Aconselho a contactar a Davis através do suporte técnico: support@davisnet.com

Até hoje, sempre enviei para lá emails relativos a questões que fui tendo com a estação, e sempre me responderam de volta. Pode demorar alguns dias, mas a resposta acaba por vir...:D
 
Registo
26 Ago 2005
Mensagens
57
Local
Arruda dos Vinhos
Boa tarde,

Pela descrição do problema, parece-me que o datalogger da Vantage Pro não será compatível com a nova Vantage Pro2. Mas estive à procura de informação na página da Davis e não estou a conseguir encontrar nenhuma referência à compatibilidade do datalogger com as duas estações.

Aconselho a contactar a Davis através do suporte técnico: support@davisnet.com

Até hoje, sempre enviei para lá emails relativos a questões que fui tendo com a estação, e sempre me responderam de volta. Pode demorar alguns dias, mas a resposta acaba por vir...:D

Bom dia caro ecobcg,
já os contatei na quarta feira passada e até hoje, nada...
Obrigado pela pesquisa e pela ajuda!
 

geoair.pt

Cumulus
Registo
10 Jan 2010
Mensagens
260
Local
Lourinhã
Registo
26 Ago 2005
Mensagens
57
Local
Arruda dos Vinhos
Caríssimos,´
recebi hoje o novo WeatherLink USB, e é compatível com a consola da WDVP2+, que trás um firmware 3.0.
Quer isto dizer que os logger (pelo menos os que foram adquiridos antes de 2010) não são compatíveis com as novas consolas.
Quando pensarem em trocar a vossas Vantage Pro 2 ou anteriores, não se esqueçam de encomendar também uns loggers novos... para não perderem tempo!
Cumprimentos e saudações meteorológicas