WMR100: Higrómetro "doente" & assistência Oregon

Tópico em 'Instrumentos Meteorológicos' iniciado por hvalentim 27 Jul 2009 às 12:12.

  1. hvalentim

    hvalentim
    Expand Collapse
    Cirrus

    Registo:
    13 Dez 2007
    Mensagens:
    71
    Local:
    Ch. da Caparica
    Boas,

    Vinha se possível solicitar a vossa experiência para 3 questões:

    Primeira: higrómetro que reporta valores errados

    O higrómetro externo (WTGR800, integrado com termómetro e anemómetro - ver imagem) que veio com a minha Oregon WMR100, agora com 19 meses de uso, aparentemente descalibrou-se(?) a ponto de reportar valores entre 20 e 30% inferiores aos reais.

    À parte a mudança das pilhas e o "reset" (ambos já tentados sem resultado), alguém tem ideia do que se pode fazer para o restaurar à "normalidade"?

    [​IMG]

    Segunda: Garantia & Assistência Técnica da Oregon em Portugal

    Alguém tem ideia de como obter assistência Técnica da Oregon em Portugal? O número telefónico que vem no papel da garantia não funciona. Por outro lado, já coloquei a mesma pergunta à Oregon Espanha (dita "Ibérica") e não obtive qualquer resposta. Comprei - como certamente alguns de vós - a estação no Mediamarkt; alguém já teve problemas com material Oregon que tenha recorrido à loja? Qual foi a reacção deles?

    Terceira: Barómetro que mudou de comportamento

    O barómetro da WMR100 obrigava-me originalmente a colocar 120 metros de altitude (quando estou a 60) para obter leituras correctas/ajustadas. Actualmente, o comportamento mudou: devo colocar valores de 60 metros para obter leituras ajustadas. Ou seja, 19 meses volvidos: o sensor "desajustou-se"(?) uns 60 metros (a razão é de cerca de 1 hpa por 10 mt.s). Isto já sucedeu a mais alguém?

    Obrigado.
     
    Collapse Signature Expand Signature
  2. Daniel Vilão

    Daniel Vilão
    Expand Collapse
    Super Célula

    Registo:
    22 Mar 2007
    Mensagens:
    6,967
    Local:
    Ribafria-Alenquer / Moscavide / Degracia
    Olá, hvalentim. ;)

    Os sensores da Oregon sempre tiveram esse problema de desajustamento passado alguns meses de utilização, nomeadamente no que respeita à humidade, apresentando valores cada vez mais baixos de humidade relativa, chegando a haver desvios ainda superiores àqueles que reportas.
    Inclusivamente, as WMR100 chegam a reagir mal em ambientes de muita humidade quando estes são contínuos, como por exemplo em dias de chuva, sendo que, nesses casos, por vezes a temperatura é inflacionada de forma considerável, por vezes mais de 30 ºC, quando a humidade sobe acima dos 75 %. Nesse caso trata-se de um problema relacionado com a pilha, que devia ser de lítio e não é, e reage mal à humidade, influenciando e danificando o sensor.

    Quando ocorre algum destes desvios, tens duas hipóteses:

    • Recalibrar manualmente no software da estação os valores correctos da humidade (e é preciso que tenhas a certeza que os valores são mesmo esses, para além de que na consola não são corrigidos e só são modificados no software, nunca mais podendo levar os dados da consola a sério)
    • Adquirir um novo sensor de temperatura e humidade, recomendando-se o THGR810 (cerca de 35 €), compatível com o modelo WMR100 da Oregon e atribuir-lhe depois o canal principal da estação, com que vais começar a trabalhar, ignorando o sinal do outro termo-higrómetro, danificado (o que é mais aconselhável)

    Se a garantia é de 2 anos e o material não foi danificado por ti, é perfeitamente legítimo que o queiras trocar ou devolver, embora tendo a consciência de que material da Oregon é susceptível a avarias desse tipo com uma certa frequência.


    Se tiveres alterado a localização da estação em alguns metros pode justificar-se, mas não é suposto que tal aconteça.
    De qualquer forma, é um pormenor com pouca importância, visto que os únicos dados que são importantes de comunicar são os valores finais da pressão e não a forma como calibraste a pressão.
     
    Collapse Signature Expand Signature
  3. ct5iul

    ct5iul
    Expand Collapse
    Nimbostratus

    Registo:
    27 Mar 2008
    Mensagens:
    778
    Local:
    Lisboa Ajuda (110m)
    Boa tarde bem se compraste a estaçao na Mediamarkt e tens a prova de comprar e ela tem 19 meses ainda esta dentro da garantia pois em Portugal a garantia sao de 24 meses(Decreto-Lei 67/2003, de 8 de Abril ) vai a Mediamarkt onde a compraste ou mesmo a outra Mediamarkt e dirigete ao apoio ao cliente eles sao obrigados a mandarem a estaçao para reparaçao falo por esperiençia nao por estaçoes metereologicas mas ja tive um problema com um pc la comprado e eles ficaram com ele para repaçao
     
    Collapse Signature Expand Signature
  4. hvalentim

    hvalentim
    Expand Collapse
    Cirrus

    Registo:
    13 Dez 2007
    Mensagens:
    71
    Local:
    Ch. da Caparica
    Obrigado pelas respostas; com sensores de comportamento elástico torna-se complicado; a menos que se ande sistematicamente em verificações.

    Começo a perceber o interesse das Davis; mal-grado a apreciável diferença na gama de preços... :/
     
    Collapse Signature Expand Signature
  5. hvalentim

    hvalentim
    Expand Collapse
    Cirrus

    Registo:
    13 Dez 2007
    Mensagens:
    71
    Local:
    Ch. da Caparica
    Respondendo à minha própria dúvida (segunda): depois de ter dados uns dias a ver se algum milagre sucedia fui com a estação à loja que me devolveu o dinheiro (no caso da marca Oregon não mandam para reparação; ou se troca ou se devolve; sendo que não têm em stock).

    Estou, portanto, novamente "no mercado" à procura de substituto.

    NB: Quando a deixei o termómetro e o higrómetro externos pareciam ter desenvolvido uma estranha relação inversa de desajuste de tal modo que:
    - de dia o termómetro dava valores plausíveis, por vezes manifestamente correctos, enquanto isso o higrómetro dava valores disparatadamente baixos (e.g. 20%, contra uns 45 reais).
    - de noite, subindo o higrómetro para valores plausíveis (e.g. 80%) o termómetro em contrapartida disparava para valores absurdos (e.g. 50º, quando estavam 20).
     
    Collapse Signature Expand Signature
  6. Daniel Vilão

    Daniel Vilão
    Expand Collapse
    Super Célula

    Registo:
    22 Mar 2007
    Mensagens:
    6,967
    Local:
    Ribafria-Alenquer / Moscavide / Degracia
    Citando-me a mim próprio, numa informação que te dei no dia 27 de Julho, reparas que já tinha referido esse problema, muito vulgar nas Oregon WMR100. Por acaso nem tinhas falado nele, mas calculei que também o tivesses.

    Em resumo, mesmo que o sensor da humidade indique valores baixos, a verdade é que à noite a humidade sobe bastante e a temperatura inicia estes disparos fictícios, com inflações fortíssimas, problema esse muito vulgar neste modelo da Oregon.
     
    Collapse Signature Expand Signature
  7. hvalentim

    hvalentim
    Expand Collapse
    Cirrus

    Registo:
    13 Dez 2007
    Mensagens:
    71
    Local:
    Ch. da Caparica
    Reparei que te tinhas antecipado, sim.

    Sabes se o problema a prazo tem tendência a manifestar-se com a mesma frequência na WMR100N?

    [​IMG]

    Esta ao invés do sensor "2 em 1" da WMR100 (WTGR800) vem com os mesmos sensores separados (anemómetro WGR 800 e termo-higrómetro THGN 801) da WMR200.

    [​IMG]
     
    Collapse Signature Expand Signature
  8. Daniel Vilão

    Daniel Vilão
    Expand Collapse
    Super Célula

    Registo:
    22 Mar 2007
    Mensagens:
    6,967
    Local:
    Ribafria-Alenquer / Moscavide / Degracia
    A Oregon WMR100N é sempre preferível à convencional WMR100.

    Isto porque podes (e deves) abrigá-lo da chuva, que deturpa as leituras da temperatura e humidade e levam à degradação do sensor.

    Por isso, é menos vulnerável, mas tem de ser bastante estimado, como referi.

    Vai acabar por voltar a dar leituras de humidade muito baixas, mas isto só daqui a bastante tempo. Se for bem cuidado, provavelmente durará cerca de 2 anos até dar esse problema, e será muito mais atenuável.

    Mas pelo menos o problema relacionado com a inflação significativa da temperatura à noite, em ambientes de muita humidade, não voltará a acontecer, pois o sensor estará devidamente abrigado da chuva, algo que era impossível no modelo anterior.

    Recordo que deves trocar as pilhas originais desse sensor por pilhas de lítio, para diminuir a probabilidade de vires a ter esses problemas.

    Se quiseres ter resultados perfeitos, deves construir ou comprar um abrigo; é aconselhável um radiation shield, para que possas colocar o sensor o mais exposto possível à circulação de ar de todos os quadrantes e sem teres problemas com a incidência de sol no abrigo, algo que seria um problema na WMR100, pois não permitia abrigar o termo-higrómetro, por este ser parte integrante do tubo onde se encontrava o anemómetro.
     
    Collapse Signature Expand Signature
  9. joaodelai

    joaodelai
    Expand Collapse
    Cirrus

    Registo:
    2 Jan 2009
    Mensagens:
    52
    Local:
    Cascavel, Brasil
    Daniel, desculpe reviver esse tópico, mas se eu colocar pilhas AAA de lítio no sensor de temperatura e umidade, ele vai avariar??? Esse problema é recorrente somente nas Oregons WMR100 e WMR100N ou vale para a WMR200?
    Será que há diferença?
     
  10. Daniel Vilão

    Daniel Vilão
    Expand Collapse
    Super Célula

    Registo:
    22 Mar 2007
    Mensagens:
    6,967
    Local:
    Ribafria-Alenquer / Moscavide / Degracia
    Na Oregon WMR100N é menos recorrente porque há a possibilidade de abrigar o sensor, coisa que não é possível na WMR100 convencional.

    Na WMR200 a situação é a mesma que a verificada na WMR100N, como é possível colocar o sensor dentro de um abrigo, ele dificilmente irá avariar ou isso, a acontecer, levará bastante mais tempo. O próprio termo-higrómetro é diferente e mais durável, parece. Nestas situações a pilha pouco importa, desde que esteja bem abrigada e não se molhe.
     
    Collapse Signature Expand Signature
  11. joaodelai

    joaodelai
    Expand Collapse
    Cirrus

    Registo:
    2 Jan 2009
    Mensagens:
    52
    Local:
    Cascavel, Brasil
    Huumm... Perguntei isso pq comprei dois termo-higro como estes abaixo, para ter de reserva na minha WMR200, os dois usados...
    [​IMG]
    Um ficava abrigado em um RS da Davis e funciona normamente, o outro ficava em uma janela exposto ao sol e apresenta valor de UR cerca de 15% mais baixos que a realidade...

    Obrigado! :thumbsup:
     

Partilhar esta Página