Problemas no fórum? Coloca aqui!

Tópico em 'Fórum e Comunidade' iniciado por Minho 23 Set 2006 às 19:40.

  1. JoãoDias

    JoãoDias
    Expand Collapse
    Nimbostratus

    Registo:
    6 Jun 2008
    Mensagens:
    663
    Local:
    Avintes, Portogal
    É impossível adicionar um avatar. Quando coloco o link externo da imagem aparece a indicação de "invalid URL" com a seguinte informação no topo do fórum: "Warning: curl_exec() has been disabled for security reasons in [path]/includes/class_vurl.php on line 732"
     
  2. joseoliveira

    joseoliveira
    Expand Collapse
    Cumulonimbus

    Registo:
    18 Abr 2009
    Mensagens:
    2,889
    Local:
    Loures (Moninhos) 128m
    Olá João Dias :)
    Essa possível anomalia surgiu após a tentativa de preenchimento da opção 2 na edição de avatar?
     
    Collapse Signature Expandir Assinatura
  3. Administrador

    Administrador
    Expand Collapse
    Administração

    Registo:
    22 Ago 2005
    Mensagens:
    131
    O problema já se encontra resolvido.
     
  4. JoãoDias

    JoãoDias
    Expand Collapse
    Nimbostratus

    Registo:
    6 Jun 2008
    Mensagens:
    663
    Local:
    Avintes, Portogal
  5. Veterano

    Veterano
    Expand Collapse
    Cumulonimbus

    Registo:
    2 Fev 2009
    Mensagens:
    4,026
    Local:
    Porto-Aviz-2,5 km do mar (46 m)/Matosinhos
    Agora sou eu que me queixo de, ao querer mudar de avatar, receber a mensagem "Invalid File", quando tento copiar uma foto:(.

    Já fiz isto no passado, será erro meu?
     
  6. Administrador

    Administrador
    Expand Collapse
    Administração

    Registo:
    22 Ago 2005
    Mensagens:
    131
    Não, era um problema na configuração do servidor. Já está resolvido.
     
  7. N_Fig

    N_Fig
    Expand Collapse
    Cumulonimbus

    Registo:
    29 Jun 2009
    Mensagens:
    3,380
    Local:
    Coimbra (Figueira da Foz aos fins de semana)
    Boas,
    Quando eu vou postar no tópico do seguimento do litoral centro, a caixa onde se escreve aparece bastante chegada para a direita, de modo a que para escrever tenho de chegar a imagem para aí. Este problema só acontece nesse tópico e apenas de vez em quando. Se mo pudessem resolver, se faz favor...;)
     
  8. Lightning

    Lightning
    Expand Collapse
    Cumulonimbus

    Registo:
    25 Jul 2008
    Mensagens:
    4,114
    Local:
    Corroios
    A maior parte das vezes isso acontece quando existem imagens demasiado grandes (de grande resolução) no tópico.
     
  9. N_Fig

    N_Fig
    Expand Collapse
    Cumulonimbus

    Registo:
    29 Jun 2009
    Mensagens:
    3,380
    Local:
    Coimbra (Figueira da Foz aos fins de semana)
    Mas não é o caso, pois quando eu acabo de postar vou ver e não há lá imagens...
     
  10. N_Fig

    N_Fig
    Expand Collapse
    Cumulonimbus

    Registo:
    29 Jun 2009
    Mensagens:
    3,380
    Local:
    Coimbra (Figueira da Foz aos fins de semana)
    Porque é que sempre que tento ir ao perfil do mr. philip aparece-me um perfil de um "mr.philip!!!", com 1 mensagem apenas:huh:?
     
  11. MSantos

    MSantos
    Expand Collapse
    Staff

    Registo:
    3 Out 2007
    Mensagens:
    9,582
    Local:
    Azambuja / Mte. Barca (Coruche)
    Também já tinha reparado neste facto e penso que só acontece no perfil do mr.philip:unsure:
     
    Collapse Signature Expandir Assinatura
  12. mr. phillip

    mr. phillip
    Expand Collapse
    Cumulonimbus

    Registo:
    26 Dez 2006
    Mensagens:
    3,874
    Local:
    Quinta do Conde, Sesimbra (20m)
    Também já reparei nisso, e irrita-me bastante, mas passo a explicar:

    Antes de me ter inscrito, há cerca de um ano, já em 2006 me tinha inscrito, com o nome Mr. Phillip!!, e nunca postei mensagens...
    Entretanto, há um ano, criei a minha actual conta, mas não sei porque carga d´água ele assume que o Mr. Phillip!!! é o mesmo que o mr. phillip...
    Já tentei editar, fazer uma série de coisas, e nada...
    Depois aparece a perplexidade de estar inscrito desde Set 2008 no avatar, e no meu perfil, desde 2006...
    Enfim, um bug que gostava de ver resolvido...:)
     
  13. Veterano

    Veterano
    Expand Collapse
    Cumulonimbus

    Registo:
    2 Fev 2009
    Mensagens:
    4,026
    Local:
    Porto-Aviz-2,5 km do mar (46 m)/Matosinhos
    Talvez pelo facto do sistema não distinguir as letras maiusculas das letras minusculas, porque fora essa diferença, todo o resto é idêntico:(. Já tinha dado conta de dois Phillips, não sabia é que era a mesma pessoa:).
     
  14. Vince

    Vince
    Expand Collapse
    Furacão

    Registo:
    23 Jan 2007
    Mensagens:
    10,624
    Local:
    Braga
  15. mr. phillip

    mr. phillip
    Expand Collapse
    Cumulonimbus

    Registo:
    26 Dez 2006
    Mensagens:
    3,874
    Local:
    Quinta do Conde, Sesimbra (20m)
    São as minhas tendências esquizofrénicas...:D

    Vince, está resolvido, obrigado!

    De facto, uma administração tão atenta, e pronta na resolução dos problemas é de louvar!!:thumbsup:
     

Partilhar esta Página